Русские субтитры: Проблема с отображением субтитров - Русские субтитры

Перейти к содержимому

Страница 1 из 1
  • Вы не можете создать новую тему
  • Вы не можете ответить в тему

Проблема с отображением субтитров

#1 Пользователь офлайн   werbliben Иконка

  • Иконка
  • Отправить ЛС
  • Группа: Members
  • Сообщений: 2
  • Регистрация: 06 Февраль 10
  • Страна:

Отправлено 06 Февраль 2010 - 23:12

Доброго времени суток.

Проблема у меня такая: при попытке проиграть видео с внешними субтитрами, созданными с помощью Subtitle Workshop, в MediaPlayer Classic вместо русского текста отображается несусветица вида &?@8=5AB8<>N 3:C1 ну и так, собственно, далее. Пробовал сохранять сабы в разных форматах - всё одно. Кодировки везде выставлены на кириллицу.

Помогите, пожалуйста! :rolleyes:
0

#2 Пользователь офлайн   BedaZzle Иконка

  • Иконка
  • Отправить ЛС
  • Группа: Admin
  • Сообщений: 2 987
  • Регистрация: 22 Октябрь 02
  • Страна:
  • Прислал(a) субтитров: 98
  • Своих переводов: 16

Отправлено 17 Февраль 2010 - 10:24

Просмотр сообщенияwerbliben (06 Февраль 2010 - 21:12) писал:

Проблема у меня такая: при попытке проиграть видео с внешними субтитрами, созданными с помощью Subtitle Workshop, в MediaPlayer Classic вместо русского текста отображается несусветица вида &?@8=5AB8<>N 3:C1 ну и так, собственно, далее. Пробовал сохранять сабы в разных форматах - всё одно. Кодировки везде выставлены на кириллицу.


приложите пример файла что сохранили из воркшопа
0

#3 Пользователь офлайн   werbliben Иконка

  • Иконка
  • Отправить ЛС
  • Группа: Members
  • Сообщений: 2
  • Регистрация: 06 Февраль 10
  • Страна:

Отправлено 23 Февраль 2010 - 13:11

Вот, пожалуйста.
0

#4 Пользователь офлайн   НуПогоди Иконка

  • Иконка
  • Отправить ЛС
  • Группа: Избранные
  • Сообщений: 832
  • Регистрация: 31 Июль 06
  • Страна:
  • Прислал(a) субтитров: 46
  • Своих переводов: 19

Отправлено 23 Февраль 2010 - 13:23

Просмотр сообщенияwerbliben (23 Февраль 2010 - 10:11) писал:

Вот, пожалуйста.
A если выставить Encoding=204, проблема не исчезает?

[EDIT]У меня в связке MPC + внешний VSFilter титры отображаются без проблем, и с дефолтной кодировкой (0) и с русской (204).

Прикрепленные файлы


Сообщение отредактировал НуПогоди: 23 Февраль 2010 - 13:44

0

#5 Пользователь офлайн   masza Иконка

  • Иконка
  • Отправить ЛС
  • Группа: Members
  • Сообщений: 1
  • Регистрация: 03 Июль 10
  • Страна:

Отправлено 03 Июль 2010 - 19:15

У меня такая же проблема: в настройки > язык, выбираю кириллицу, и в строке ввода действительно кириллица, но на экране -- полная ерунда. Пожалуйста, объясните ДЛЯ ЧАЙНИКОВ, что с этим делать!

PS: скачала предложенный выше файл, но понятия не имею, что с ним делать. Поэтому, пожалуйста, для чайников...
0

Страница 1 из 1
  • Вы не можете создать новую тему
  • Вы не можете ответить в тему